<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Walk the Moon Detail the Making of New Album &#8216;What If Nothing&#8217; &laquo; WWMX-FM</title>
	<meta name="description" content="&quot;Sonically, we&#039;re reaching for taller, wider, and more vast, more epic sounds.&quot;" />
	<link rel="pingback" href="http://mix1065fm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="walk the moon" />
			
<!-- WP Header - Start -->
	
"Sonically, we're reaching for taller, wider, and more vast, more epic sounds."<meta name="news_keywords" content="New walk the moon, walk the moon album, walk the moon release date, what if nothing, walk the moon what if nothing," />
<meta name="keywords" content="new walk the moon, walk the moon album, walk the moon release date, what if nothing, walk the moon what if nothing," />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=mix1065fm.cbslocal.com&amp;id=34434865&amp;t=1507327385&amp;back=http%3A%2F%2Fmix1065fm.cbslocal.com%2F2017%2F10%2F06%2Fwalk-the-moon-what-if-nothing-interview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsmix1065.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WWMX-FM &raquo; Feed" href="http://mix1065fm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWMX-FM &raquo; Comments Feed" href="http://mix1065fm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWMX-FM &raquo; Walk the Moon Detail the Making of New Album &#8216;What If&nbsp;Nothing&#8217; Comments Feed" href="http://mix1065fm.cbslocal.com/2017/10/06/walk-the-moon-what-if-nothing-interview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstywyAMRX+oMkk7maw6/RYMqiNbPIqgHv99iZPMOPWGLrpirh6Hi4SaI5jgM/qs8gUdivqmqEwvwMFoVpHLQF6UC7ZwzUowpBkcWtLKiKiZ7IAZ7vGYgguZgu9q7kVt6K7AgzVHExyII8bll9q1NZnSVlYv9WwDjKLGr4JpUZ+oa0ViGi75SXSO9o9ocrMWgdNeD5hWX08RsChTDrENTt5wqR13TnG918TA5Kf/cYdclc/7QW4WyDRV0og5ajPBqtrMrNfpvkcLSQRuf+evKwszg9EpFEG+iu4h2kCSF8Z2u9t5fLj34+lwPr69ng+n8Qdd4jdQ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IGufPxAvxWbo0bNWmLUvrXt9MGQjCvAmHk/OdEJiywRQLxQJlICaBp8+AnZiQ0AbwEUN1aqMI2LF4DLRVvYF/ZA6191GAk6tBt8KKm8m7nsq77dv4qeRqlgJMI6nP2ZY5weS8paAX4yrGuV2oWQ4WH7KWn7KmTdflkUSMTvaVzee1mbvxtTnt2sO5uRz39xdoynRb' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkcFOAzEMRH+oqSlSDhwQ35KmJhicOIq9u+LvCVktsKpU9cDtjTwz0iSwVBelGBYDe8OMCjNViGd1LDEwVJ4SFYUsl4n7daFLQlOI+sPHzgf4U5Qnt8U2u0l1VbST2ifjPRGVSIEddcterGGCIrYeN7jVmlDGIiMpO+FeOVC7FW14Zkkd01j9K69Cd73gMLkcSkjYRmMO7eN7cZ6UIkRhaddb/qVbZmxLIxsf8JKfT/7BPz36k/fvX+kWxP8=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsmix1065.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2wDB3PV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmix1065fm.cbslocal.com%2F2017%2F10%2F06%2Fwalk-the-moon-what-if-nothing-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmix1065fm.cbslocal.com%2F2017%2F10%2F06%2Fwalk-the-moon-what-if-nothing-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/95627e50b0c7fcbd93e738003d1a6066?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/95627e50b0c7fcbd93e738003d1a6066?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/95627e50b0c7fcbd93e738003d1a6066?s=114" />
<link rel='openid.server' href='http://cbsmix1065.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsmix1065.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://mix1065fm.cbslocal.com/osd.xml" title="WWMX-FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://mix1065fm.cbslocal.com/2017/10/06/walk-the-moon-what-if-nothing-interview/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/10/06/walk-the-moon-what-if-nothing-interview" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WWMX-FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Baltimore&#039;s Best Music" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://mix1065fm.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/95627e50b0c7fcbd93e738003d1a6066?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg?w=946">
		
					<meta name="twitter:title" content="Walk the Moon Detail the Making of New Album &#039;What If Nothing&#039;" />
					<meta name="twitter:description" content="&quot;Sonically, we&#039;re reaching for taller, wider, and more vast, more epic sounds.&quot;" />
					<meta name="twitter:site" content="Mix1065FM" />
		
		
					<meta property="og:title" content="Walk the Moon Detail the Making of New Album &#039;What If Nothing&#039;" />
					<meta property="og:image" content="https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg?w=946" />
					<meta property="og:description" content="&quot;Sonically, we&#039;re reaching for taller, wider, and more vast, more epic sounds.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://mix1065fm.cbslocal.com/2017/10/06/walk-the-moon-what-if-nothing-interview/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/mix1065" />
					<meta property="article:author" content="http://www.facebook.com/mix1065" />
		
		<link rel="amphtml" href="http://mix1065fm.cbslocal.com/2017/10/06/walk-the-moon-what-if-nothing-interview/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2wDB3PV"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WWMXFM","default",["walkthemoondetailthemakingofnewalbumwhatifnothing","post","article","headlines","latestheadlines","music","pop","rock","walkthemoon"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2ku53&#038;cscache=6&#038;csrev=30" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-142650 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-walk-the-moon" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-98359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98359"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-98361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98361"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-98362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98362"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-98363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98363"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-98364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98364"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-98365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98365"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-98366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98366"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-98367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98367"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-98368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98368"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-98369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98369"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-98370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98370"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-98371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98371"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-98372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98372"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-98373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98373"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-98374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98374"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-98375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98375"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-98376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98376"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-98377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98377"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-98378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98378"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-98379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98379"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-98360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98360"><a href="http://mix1065fm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://mix1065fm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://mix1065fm.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbsmix1065.files.wordpress.com/2012/04/0000_wwmx-106-5-fm-baltimore.png" alt="WWMX-FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://baltimore.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="21240"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/mix1065" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Mix1065FM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23812" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-56089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://mix1065fm.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-56090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1065fm.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-56091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1065fm.cbslocal.com/category/shows"><strong>DJs</strong></a></li>
<li id="menu-item-56092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1065fm.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-56093" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1065fm.cbslocal.com/photo-galleries"><strong>Pics</strong></a></li>
<li id="menu-item-56094" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1065fm.cbslocal.com/music-videos"><strong>Videos</strong></a></li>
<li id="menu-item-56209" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1065fm.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-56095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.mix1065fm.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-125965" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://baltimore.cbslocal.com/video/channel/487-111/"><strong>Live Stream</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Walk the Moon Detail the Making of New Album &#8216;What If&nbsp;Nothing&#8217;</h1>
						<time class="entry-date">October 6, 2017 5:24 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://mix1065fm.cbslocal.com/tag/walk-the-moon/">Walk The Moon</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsmix1065.files.wordpress.com/2017/10/walk-the-moon-courtesy-mick.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Courtesy RCA</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>With the band&#8217;s third album, <em>What If Nothing</em>, on the horizon, Ohio rock band Walk the Moon has opened up about the process behind its creation.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/09/22/walk-the-moon-video-single-one-foot/">Walk The Moon Debut &#8216;One Foot&#8217; Video</a></strong></p>
<p>&#8220;The approach was just making noise, getting back to our roots of being a rock &amp; roll band and just playing our instruments and letting the sound bounce off the walls,&#8221; singer Nicholas Petricca explained to <a href="http://www.rollingstone.com/music/features/walk-the-moons-new-album-what-if-nothing-interview-w506196" target="_blank" rel="noopener"><em>Rolling Stone</em></a></p>
<p>&#8220;Sonically, we&#8217;re reaching for taller, wider, and more vast, more epic sounds,&#8221; he said. &#8220;But the lyrics are kind of the opposite. They&#8217;re much more personal and are very close to the heart, very raw.&#8221;</p>
<p>Despite the &#8220;chaos&#8221; that went into the new full-length, including the band canceling a tour last summer when Petricca&#8217;s father fell ill, the singer is pleased with how <em>What If Nothing</em> ultimately turned out.</p>
<p>&#8220;There&#8217;s this feeling where everything is like a bad haircut, and everything feels unfinished,&#8221; he revealed. &#8220;That moment of getting the record beyond the point of discomfort, until the record is to the point of, &#8216;Oh. What a relief. This feels amazing,&#8217; is a major lesson in trust – you really are just faced with having to trust yourself and your collaborators and the producer that this deformed laboratory monster is going to, eventually, grow wings and become something really beautiful.&#8221;</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/mix-1065-fm" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/mix-1065-fm" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/mix1065" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Mix1065FM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23812" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://mix1065fm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WWMX-FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix1065fm.cbslocal.com/audio/the-side-show/" title="The Side Show Podcast" class="cbs-thumbnail-link item-1487706270" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix1065.files.wordpress.com/2017/02/sideshowpodcast-feature_628x353.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Side Show Podcast</strong></div></a><a href="http://mix1065fm.cbslocal.com/newsletter/signup/" title="Sign Up!" class="cbs-thumbnail-link item-1374783491" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix1065.files.wordpress.com/2013/07/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign Up!</strong></div></a><a href="http://mix1065fm.cbslocal.com/category/what-they-look-like-now-2/" title="What They Look Like Now!" class="cbs-thumbnail-link item-1369234324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix1065.files.wordpress.com/2013/03/wtlln.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What They Look Like Now!</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://mix1065fm.cbslocal.com" class="logo"><img src="http://cbsmix1065.files.wordpress.com/2012/04/0000_wwmx-106-5-fm-baltimore.png" alt="WWMX-FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/mix1065" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Mix1065FM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23812" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">MIX 106.5 FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix1065fm.cbslocal.com/social/" title="Connect With MIX" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Connect With MIX</strong></div></a><a href="http://mix1065fm.cbslocal.com/category/music" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://mix1065fm.cbslocal.com/category/music" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://mix1065fm.cbslocal.com/category/shows" title="DJs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a><a href="http://mix1065fm.cbslocal.com/playlist" title="Just Played" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Just Played</strong></div></a><a href="http://mix1065fm.cbslocal.com/category/photo-galleries" title="Pics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Pics</strong></div></a><a href="http://mix1065fm.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://mix1065fm.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.mix1065fm.cbslocal.com/" title="Concerts/Events" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Concerts/Events</strong></div></a><a href="http://mix1065fm.cbslocal.com/category/mix-events" title="Mix Events" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Mix Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Mix Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix1065fm.cbslocal.com/contactadvertise-with-us/" title="Contact/Advertise With Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact/Advertise With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/baltimore.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://mix1065fm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WWMX-FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=mix1065fm.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-59840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59840"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-75135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75135"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-59842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59842"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-98867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98867"><a href="http://baltimore.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-58281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58281"><a href="https://cbsmix1065.files.wordpress.com/2016/06/final-lsl2-343581-v3-cbs_radio_baltimore_-_eeo_pfr_28due_06_01_1629-1.pdf">EEO</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57274"><a href="http://offers.cbslocal.com/baltimore">Deals</a></li>
<li id="menu-item-109322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109322"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-109323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109323"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24401&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434865','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434865','v':'wpcom','tz':'-4','user_id':'0','post':'142650','subd':'cbsmix1065'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434865&v=wpcomvt&tz=-4&user_id=0&post=142650&subd=cbsmix1065&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlSbDRrWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejRSLltxOXlhUTVoVkYzMWtJYSwwSCw1THlVTzklUWJJK1JtL1RnWG85eElQWW12JlRvcWs2b1R3L1lvU0hdQnE1'}]);
_stq.push([ 'clickTrackerInit', '34434865', '142650' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://mix1065fm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://mix1065fm.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fmix1065fm.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=pop&ctg5=rock&location=baltimore&type=local&group=music&genre=hotac&tit=walk-the-moon-what-if-nothing-interview" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-3"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-10"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>